Back to overview
Degraded
Webhook events incorrectly rate-limited on paid plans
Apr 17, 2026 at 12:07pm UTC
Affected services
Webhook ingestion
Resolved
Apr 17, 2026 at 4:04pm UTC
Fix deployed and verified. Affected accounts are processing events normally. Reaching out to impacted customers individually.
Affected services
Created
Apr 17, 2026 at 12:07pm UTC
A subset of paid-plan customers had webhook events dropped at
ingestion between 12:07 UTC and 16:04 UTC due to a bug that applied
the free-tier monthly limit instead of their actual plan limit.
Fix deployed at 16:04 UTC and verified. We are reaching out to
affected customers directly.
Affected services